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DON’T FORGET
You can find more prepress tools, specs, presets 
& helpful videos by visiting us at

WWW.CORNINGPUBLISHING.COM

INTRODUCTION

WHERE ARE YOUR BLEEDS?

You’ve just spent hours, days or even weeks pouring your blood, sweat & tears into a design project 

headed from your computer screen to the printer. You create a PDF, share the file with your printer and, 

when the finished project reaches your hands, it looks amaz… horrible. The color doesn’t look like right, 

the images are blurry, copy is cut off on the edge of the page; your client is not going to be happy.

Here at Corning Publishing, we work hard to ensure the above scenario never happens to any project 

you send our way for printing. Our experienced staff will review your files and notify you of any potential 

problems before your project ever makes it to the press. If and when we do need to notify you about 

possible issues with your files, what are we talking about? Bleeds; RGB, spot colors, CMYK; Low-res 

images… what does it all mean? We’ve put together this guide to help you understand what we look for 

when reviewing your files. By following the instructions in this guide, you can help ensure your files are 

Press-Ready and error free, eliminating any potential delays with your final printed piece.
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DOCUMENT SETUP

DOCUMENT SIZE

Make sure the document size in your layout program is the same as the final trimmed size. All copy must 

be no closer to the trim edge than .25 in. If you are unsure of your trimmed size or have any questions, 

please call us for confirmation. Files supplied that require adjustment to fit the intended page size may 

not scale proportionally causing design inconsistencies and layout problems.

SINGLE-PAGE DOCUMENT SETUP

Fig. 1 (right) is an example of  how to set up a single-page document,  

in InDesign CC, using a standard magazine size of 8.375 in. x 10.875 in.

These InDesign settings can be found whenever you create a new 

document. If you need to make adjustments to your document, after the 

fact, you can adjust the page size and bleed by going to File > Document 

Setup. Margins can be adjusted by going to Layout > Margins & Columns.

For this example, we included our recommended Margins of 0.5 in. with a 

Bleed of 0.25 in. on all sides. See more about Margins & Bleeds on page 4.

NOTE

You can save your settings, for future use, 

by clicking on the “Save Document Preset” 

icon at the top right corner of the dialog box.
Save Document Preset Icon in top-right corner

Fig. 1: The New Document Setup Dialog Box in 
InDesign CC.

MULTI-PAGE SPREAD SETUP

Fig. 2 (left) is an example of how to set 

up a 2-page spread in InDesign CC, using 

a standard size of 8.375 in. x 10.875 in. 

Remember to include a .25 in. bleed and  

.5 in. margins when setting up a spread.

Fig. 2: New Document Settings for 2-page 
spread using InDesign CC.
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BLEEDS & LIVE AREA

PRINT LAYOUT

It is extremely important to understand and 

account for Bleed, Trim & Live Area when preparing 

a print-ready file. Accounting for these elements, 

when you initially set up your document, will 

ensure that 1.) artwork extending to the edge of the 

page will appear to “bleed” off the page without a 

white edge appearing after trimming;  

2.) No important content is trimmed from the final, 

printed piece.

BLEED AREA TRIM LINE

Bleed Area

Tr
im
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in

e

Live Area

If your artwork has a white border, then bleeds are 

not necessary. If your artwork extends to the edge 

of the page, then you must include bleeds with 

your files. This area should be extended past the 

page borders, as indicated by the red border in the 

image above. The minimum bleed you need for a 

printed piece is 0.125 in. but at Corning we prefer 
a bleed of .25 in. 

With this in mind, it’s important that your print 

ready documents be set up with bleeds from the 

beginning. See Page 9 to learn how to export your 

PDF with bleeds.

This is the finished size of the piece and indicates 

where the printer will trim your project to size.

MARGIN (LIVE AREA)

It is important to keep all important content 

inside of a margin of .25 in., minimum, on all 

sides of the page — also known as the “Live 

Area” or “Safe Zone.” Keep all type and important 

information inside of this area to avoid cut-off 

during the trimming process. When preparing 

a standard full-page design for a magazine it 

is not uncommon to use a margin of .5 in.

Standard Print Layout with Bleed, Trim & Live Area.

Margin
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COLOR MANAGEMENT

CMYK VS. RGB

The most important thing to remember, when 

setting up your artwork, is that what you see on 

your screen is NOT an accurate representation for 

what will print. Create your document from the 

start in CMYK (Cyan, Magenta, Yellow, Black/Key) 

color mode to ensure that you have a more accurate 

representation of how your colors are going to print. 

RGB (Red, Green, Blue) color mode is common 

for designs intended for web & digital design but many of the colors you create in RGB mode are not 

achievable using standard four-color process printing. Artwork supplied in RGB and then converted to 

CMYK can create unexpected results.

BLACK VS. RICH BLACK

When printing a process color (cmyk) document  

with black color solids there are two types of black  

you can use:

Black (100% K) should be used for body text, barcodes 

and QR Codes. To prevent blurry text, small type (9 pts 

or less) should always be a color value of 100% black 

(c0/m0/y0/k100).

Rich Black should be used when using blocks of black or large black headlines. Rich black specifications 

may differ from printer to printer, so you should ask your printer what they recommend.  

Corning’s preferred Rich black is c40/m20/y0/k100.

SPOT COLORS

A spot color is an ink that is premixed to the color required and printed 

from a dedicated plate, rather than using a CMYK process. The usual way 

of consistently specifying a spot color is to use the PANTONE Matching 

System (PMS). Contact customer service if you require spot color(s) for 

your project otherwise we will convert any spot color to CMYK.

CMYK Color Diagram RGB Color Diagram

Black (100%K)
c0/m0/y0/k100

Rich Black
c40/m20/y0/k100

The Pantone Color Bridge
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IMAGES

WHAT IS RESOLUTION  
& WHY DOES IT MATTER?

Resolution is the number of dots within an 

area or line, commonly referred to as dots per 

inch (dpi) to be used when printing an image. 

An image may look great on your computer 

screen but that doesn’t mean it’s going to 

print well because print resolution is more 

than double that of screen resolution. 

The preferred dpi for print is 300 whereas the 

standard dpi for the web is only 72 dpi. Resolution 

matters because the higher the dpi the better 

quality of the image when printing. You can resize 

an image to change the number of pixels but doing 

so also changes the resolution. As size is increased 

the resolution decreases and vice versa. Increasing 

the resolution of a image, independent of its size, 

will NOT increase the quality of the image.

By pulling images from websites, you are, more 

than likely, downloading a low resolution image. 

Web designers decrease image size and resolution 

to around 72dpi to make for faster loading/viewing 

on the Internet. This is suitable for screen viewing 

(known as screen resolution) but the results for 

printing will often lead to pixelation or blurring of 

the image.

VECTOR IMAGES

Vector images do not depend on resolution and are the preferred format for logos, icons, illustrations 

and any other non-photo based imagery. Vector images are typically created in vector-based programs 

like Adobe Illustrator and are recognizable by their .eps or .ai file extensions. We encourage their use 

wherever possible. For example, if you have a logo as a vector graphic, you can resize that graphic to print 

at any size without the quality deteriorating.

Hi-Res Low-Res

300 dpi image sized at 100% for Print 72 dpi image from the web  
enlarged to 300 dpi for Print.
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FONTS

PREPARING FONTS FOR PRESS

If you are supplying your artwork (InDesign files for example) it is imperative that all fonts used in your 

project accompany your files. Missing fonts can result in a number of undesirable consequences, from 

missing text to unanticipated line endings or worse.

Here at Corning Publishing, we’ll warn you of missing fonts before your project ever makes it to the press. 

However, there are steps you can take to ensure such warnings are unnecessary:

Export PDF

Most projects do not require sending native files to the printer. A Press Quality PDF will 

more than suffice. Exporting your file as a PDF will, in most cases, embed the fonts used in 

your project so you will not have to supply them to the printer. It is, however, important that 

you review your PDF to ensure that your fonts have, in fact, been embedded before you send 

the file to the printer. See page 9 to learn more about exporting PDFs.



Create Outlines

InDesign CC & Illustrator CC each have an option to convert the fonts in your document into 

outlines. Photoshop has a similar option called “Convert to Shape.” These options remove 

the font information from the document and treat the text as a vector graphic. If you go this 

route make sure you save your project as a separate file as you will not be able to edit any 

text once a font has been outlined.

Package fonts

“Package (InDesign)” your fonts or “Collect for Output (Quark)” if you are sending native 

files. Creating these packages will usually ensure all fonts used in your project are collected 

for press. See page 10 to learn more about packaging your files for press.




8 © 2020 Corning Publishing Company

PREFLIGHT

HOW TO PREFLIGHT YOUR FILES

Preflighting your files gives you an opportunity to review & correct common printing issues before your file 

ever makes it the printer. Correcting errors before you send your files to press can reduce printing delays for 

your project. Below are the methods for preflighting your files using InDesign CC & Adobe Acrobat Pro DC.

INDESIGN PREFLIGHT

InDesign’s Preflight tool gives you the option to 

check for & correct potential printing errors while 

you work on your project. To activate InDesign’s 

Live Preflight tool go to Window > Output > 

Preflight. This will open the Preflight panel. From 

there, make sure the “On” box, in the upper left 

corner of the panel is checked. Then, choose 

“Define Profiles” from the option menu on the top 

right of the panel and select the errors you’d like 

Preflight to track—image resolution, rgb colors, 

missing fonts, etc. Once you’ve customized your 

Preflight settings you can save those for use in 

future projects. Each time an error occurs, while 

working on your project, a red circle will appear at 

the bottom of your window, letting you know that 

there are errors that need to be addressed.

For your convenience, you can download Corning’s 

Preflight profile from www.corningpublishing.com 

and load our settings into your Preflight panel.

ACROBAT PREFLIGHT

Acrobat’s Preflight tool allows you to check your PDF 

for errors before sending to the printer. To access this 

feature, open your PDF in Acrobat and choose View 

> Tools > Print Production > Open. Select “Preflight” 

from the menu that appears on the right. Choose 

the profile that best applies to your project and click 

on the Analyze button on the bottom right of the 

window. You will then be presented with any potential 

errors/warnings for your file.

If you are unsure what profile to choose. You can 

download Corning’s Acrobat Preflight Profile from 

www.corningpublishing.com. Import the profile by 

selecting Options in the top right of the Preflight 

panel then “Import Profile.”
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PDF EXPORT

HOW TO CREATE A PRESS-READY PDF

This portion of the guide will focus on exporting your PDF from InDesign CC. Applications, such as Quark, 

Photoshop & Illustrator, all have their own options for exporting PDF’s and we encourage you to consult 

with their user guides when preparing your PDF files for press.

STEP 1: Go to File > Export > choose Adobe PDF (Print) 

as your format and click Save.

STEP 2: Select [Press Quality] from the Adobe PDF 

Preset drop-down menu.

STEP 3: Select “Marks and Bleeds” and check “Use 

Document Bleed Settings.” At Corning, we prefer all Printer 

Marks (Crop, Bleed, Registration, etc.) are left off.

STEP 4: Click on “Export” to create your Press-Quality PDF.

PDF PRESETS

The steps above will create Press-Quality PDF that is 

suitable for most printers. However, some printers will 

suggest custom settings best suited to their workflow. 

Make sure to consult with your customer service rep 

to find out what PDF export settings they prefer. Many 

printers can provide a settings Preset that you can load 

prior to exporting your PDF.

To load a PDF Preset in InDesign CC go to File > Adobe 

PDF Presets > Define... Click on “Load” and browse for the 

PDF Preset file provided by your printer.

You can download PDF Presets specific to Corning 

Publishing from our website at www.corningpublishing.com. 

To save your own PDF Preset choose “Save Preset...” 

from the bottom left of the PDF Export window. This will 

save all of your custom settings, for a specific job, for easy 

access in the future.
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NATIVE FILES

WHAT ARE ‘NATIVE’ FILES?

On occasion your printer may request ‘native’ files, in addition to or in place of a print-ready PDF. ‘Native’ 

files can refer to InDesign files, or files in PSD, EPS or AI format. See below for a summary of how to 

prepare your native files for your printer:

INDESIGN CC

Ensure your file has a bleed

Remove unused colors

Package the file after correcting 

any Preflight errors.

 •Go to File > Package and 

follow instructions. 

 •Check Include fonts, linked 

graphics,  Update Graphic Links 

in Package, Include IDML, Include 

PDF.

Save Packaged folder for upload 

to printer.

PHOTOSHOP CC

Set image mode to CMYK

Remember to include a bleed

Add Guides to show trim area or 

crop marks

Convert type to shape

Make sure image size is set to 

300dpi.

Most printers will accept TIFF, 

EPS, PSD, and PDF files created 

in Photoshop

ILLUSTRATOR CC

Set Document Color mode  

to CMYK

Remember to include a bleed

Add Guides to show trim area or 

crop marks

Convert type to outlines

Link files and provide a folder 

with linked files to the printer

Most printers will accept high 

resolution PDFs, AI, and EPS files 

from Illustrator

Settings for creating Packages in InDesign CC
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GLOSSARY

COMMON TERMS & PHRASES

Below are a handful of terms and phrases you’ll commonly hear tossed around the publishing and 

printing industry. 

Bleed: printing that goes beyond the edge of where 

the sheet will be trimmed. In other words, the bleed 

is the area to be trimmed off.

CMYK: Short for Cyan, Magenta, Yellow & Black. 

The four-color printing process uses four printing 

plates; one for each color. When the colors are 

printed (as small dots), the human eye sees the 

final image.

DPI: (Dot Per Inch) A measurement of printer 

resolution indicating how many ink dots the printer 

can place in one square inch, the higher the DPI (to 

a point) the sharper the image.

EPS: (Encapsulated PostScript) A vector format 

designed for printing to PostScript printers. It is 

considered the best choice of graphics format for 

high resolution printing of illustrations & logos. EPS 

files are created and edited in illustration programs 

such as Adobe Illustrator or CorelDRAW.

Font: A family of letters, numbers and symbols 

that share a unified design. This unified design is 

referred to as a typeface.

Imposition: To arrange pages so that when the 

sheet is folded the text will read continuously.

Live Area: the area where important text and 

images should be kept to avoid getting cut off 

during the trimming process.

Pantone: The Pantone Matching System (PMS) is 

a proprietary system for matching colors, used in 

specifying printing inks.

PDF: (Portable Document Format) A file format 

created by Adobe Systems for multi-platform 

document exchange. A PDF file captures document 

text, fonts, images, and even formatting of 

documents from a variety of applications.

PPI: (Pixels per inch) A measurement of the pixel 

density (resolution) of an electronic image device, 

such as a computer monitor or television display, 

or image digitizing device such as a camera or 

image scanner.

Prepress: the term used in the printing and 

publishing industries for the processes and 

procedures that occur between the creation of a 

print layout and the final printing.

RGB: (red, green & blue) The three additive 

primary colors blended to create the spectrum of 

colors displayed on a color monitor.

Spot Color: Standardized colors that can be 

purchased from a color-matching company, such 

as Pantone, or that can be mixed by a commercial 

printer according to formulations provided by the 

color-matching company.

Trim: The final size of a printed piece after being 

cut from the sheet of paper that it was printed on.
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Contact Corning Publishing with any 
questions and we’ll be happy to help:

 (870) 857-3531
 info@corningpublishing.com

NEED ASSISTANCE 
PREPARING YOUR 
FILES FOR PRESS?

WWW.CORNINGPUBLISHING.COM
© 2020 Corning Publishing Company


